hair - makehuman - render - 2.49

update - problem solved. ----- after re-importing a different model, the hair worked fine. Not sure what happened to the original.

Hi all,

After searching through the forums, I’ve come up empty on a perplexing hair issue.

When applying hair to a random newly created object, I have no issues. Turn the hair on, and it shows up, and shows up when rendering.

However, I’ve tried to do the same for a make human model, and I have run into a problem. The hair shows up fine in the 3d view. I can comb it, give it a material, vertex group, etc. It behaves as expected. But the hair just doesn’t show up in when rendering. I feel like I’m missing a really simple ‘show in render’ button. I compared a plane cube that was working with the makehuman model across all the different button categories and matched them up 1 to 1. Still no showing in the render. Also recalculated the normals on the makehuman model.

I know there isn’t a lot to go on here, but I’m open to any suggestions. Here are a couple of photos of the 3d and resulting render. there is a cube-like object in the back with hair that is working.

Any ideas?