Hair particles are too transparent


Hi, I’m making Princess Peach Haircut by using Hair particle on some mesh that I use to guide the haircut. I gave the mesh a material “HIDE” with the alpha set to 0 to hide them and the hair particles a basic hair principled bdsf.
I use Blender 4.0 and cycle with transparenty check.

:warning: - I’m not very familiar with hair particle I never use them. - :warning:

I didn’t succeed using different more advance techniques, like using curve guide for example. So I want to make it work ! I spand to mush time on her hair.

Is there a way to make it work, to make the hair show up “opaque” ?

Sorry, for my bad english. I hope you understand what I’m meaning you can ask me my settings but ask me precisely what you want me to show you, but generally there are pretty close to the default one.

Alpha should be set to 1.00… <<< I’ll guess that this is your problem

1 Like

The mesh is just a guide it’s not suppose to make sense and it’s not suppose to show up because of it if I hide the mesh it’s for a good reason.

Ok…then can you share the Blend file…cause it is too hard to guess with nothing to work with…
You can share just the Hair Cap and the hair…I don’t need the character…
Thanks…

1 Like

I think I find the solution. I add interpolated children like “50” for it to be totally opaque but that kill my rendering time. but it work. I have to change and adjust the mesh so I need to redo some stuff but now at least I have a good start and I can easily rig it.

Glad you got it working!
Post Pictures once you have your scene done…I want to see how it turns out!

Happy Blending!

2 Likes

I haven’t done her dress so it will probably take a long time, sorry.

1 Like