Hair-Particles dont have shadow

So I made this Render following the 2.8 Tutorial of Blender Guru and my Sprinkles just dont throw shadows.

Is it possible that you turned off shadows? With the hair particle selected is this off? EDIT: This image doesn’t seem to be showing but if you click on it, it seems to show.

No sorry, still no particle-shadow…

Can you post a blend either here or a link to the file?