Hair particles issue

So I’m having an issue where the head hair on the bird project I am working on is not coming out right for some reason. The fur on the rest of the body seems to be ok, but whenever I add hair to the head it’s just looks terrible. I wasn’t able to upload the .blend file cuz it was too bi, but if you guys have a way I can upload it then I will be glad to

EDIT: Here is the link via dropbox for the .blend file for anyone who would like to help

Attachments


What are you aiming? Put some images for what you want. And when playing with hair you need to spend time getting it how you want it.

I wasn’t able to upload the .blend file cuz it was too bi, but if you guys have a way I can upload it then I will be glad to
The obvious thing would be to remove all the unecessary crap from your file and then save using the ‘compress option’. If too big then again the obvious option would be to host on one of the many file host sites such as Dropbox, Google Drive, One Drive etc etc etc.

Just saying you can’t supply the file because it’s too big is really not an acceptable option

Richard I have deleted everything else from the scene and compressed it. The only thing that’s there is the bird with hair particles. Second I know that there is dropbox, google drive, etc. It was just way past my bed time for me with work and my lack of sleep. Here is the link for the .blend file. Sorry about that

@ErickBlender. I want the hair to look normal. If you look at the picture you’ll see that the head fur looks weird with dark spots and some areas just look weird. I’ve been messing with it for about a week or so and trying different things. For example I’ve spent hours playing with it by coming it, re-adding it, etc. I’m a noob, so I suck lol.

Also one more thing. I assigned the vertices into a group for the head. The hair keeps appearing under the arm pits where the wings are in you see it in the picture. whenever I try to cut the hair nothing really changes. It’ll only change it a bit, but the hair will still appear under the wings even though I don’t have those selected as apart of the group for the head fur. So if anyone can help with that, then that would be awesome.

Somebody? Anybody? :confused:

Hair looks “weird” depending on the material. Do some googling for cycles hair material. It’s usually more than just adding the Hair-BSDF. It also needs proper lighting and the model needs to be in right scale.

Are you using latest Blender version? Some fixes were done for hair-editing tools, and adding single hair is more predictable.

I also think that Blender is a lot of work. Let’s hope that the plans for new particle system in Blender 2.8 will produce easier and better hair.

I did all off that. I cleared the rotation, scale and size I removed doubles, I’m currently using 2.77a and the lighting is coming from an HDRI…then again maybe I should just try removing it. But I doubt that’s causing the issue. I’ve been googling this thing for a while now and haven’t come across any similar issues like this, which is why I posted on here. sigh* …I really can’t wait for 2.8 and really do hope they fix this train wreck of a hair particle system. I love Blender I really do, but this particle system is making me hate it.

It is looking like that because the hair is too thick. You may also want to turn your deflect emitter up and smooth over the hair so it pops back up above the surface. As for the vertex group, there is a vertex under each wing that is a part of it. If you show the effects of the subsurf in edit mode you can see them.

Here is what it looks like after a few tweaks, using the feather material that you had in the file.

Attachments


Beetdabrat your a genius. I did notice that there is a line on the top of the head. That just means I should add more hair right? And thank you so much. :smiley:

Did you use a special node setup to get the hair to render out so well? If so I would love to see a picture of what the setup is, because that looks amazing.

Should I just make another thread? -___-

Sorry, I have been away for a while. I didnt use any special node setup. I just used the feather material that was in your file. You can increase the children to cover the head better. I do a lot of fur covered models so I have experience with particle hair.

I don’t get it then. The hair I have looks like total crap. I’ve done everything you said, but it still looks like crap lol. I don’t have the issues as before but I just can’t get the hair to render out as nicely as you did. Idk what I’m doing wrong or missing. Even after watching videos it still sucks.

Actually there is one thing I missed. How do I lower the thickness of the hair and what did you lower it to?

In the particle tab in the Cycles Hair Settings section I lowered the root to about 0.3