halos are too big

i keep trying to make a fire. ive done it before and it looked pretty good, but now the particles just render ass giant bubbles. i made the particles smaller but they render the same. how can i make the halos smaller?

if you need the particles to be halos:

Change under the particle render tab, change the material number to 2.
Add a new material slot for the plane. This will be your particle’s material. In the Halo material settings there is a size slider(next to the alpha, under the preview). Play with that to get the desired effect.

Hope that helps!