Hardware or software problem?

Hello I have a problem!
I am running Blender 64 bit on Vista Ultimate and I have 8 gig ram and a 3.7 ghz quad core processor and a gtx 260 graphic card. But when I apply Multires lv 9 and go into edit mode it gets damn slow… Why?! I have had blender on an 6 year old pc with 32 bit xp and it has almost the same fps… I haven’t made any adjustments at all either to Blender or Vista. Please have anyone any idea about what I have done wrong? Or is it this slow?

Um, when you apply a level 9 subsurf, you are asking blender to split each of your faces into TWO-HUNDRED AND SIXTY-TWO THOUSAND faces. Each and every face.

I usually use Levels = 2 or 3, and Render Levels = 4, maybe 5.

Is there a reason for you to want to use level 9?

duplicate removed.

Well wen i create heads in Sculpt mode. Or is it any better way?

I might recommend you try sculpting with a subsurf set at Levels=2 and Render Levels=4. You can add details with a judicious use of creases (Shift+E) while in edit mode and with edges or faces selected. Give it a try.

How do you mean “You can add details with a judicious use of creases”?

You’ve probably noticed that by using subsurf, with a high level setting, you can add lots of detail to your sculpted model. For instance, consider the crease which extends from the side of the nose to the corners of the mouth. For older people, this crease tends to get sharper. You can either sculpt it with a high-division subsurf using lots of vertices, or you can use far fewer vertices and carefully arrange them in such a way so that the mouth crease lies along one or two edges. Then, with those edges (only) selected, you hit Shift+E and move your mouse away from the 3D cursor. (It may help to place the 3D cursor on the screen to ensure it is visible prior to hitting Shift+E). As you move the mouse relative to the 3D cursor, you will notice that the selected edges can be made more… um… distinct, as if you were canceling out the effect of the subsurf’s smoothing just for those edges. Once you begin to use creases, it will sometimes be helpful to know which edges are already creased and which are not. In the Buttons view, in the ‘Mesh Tools More’ panel, you can toggle the ‘Draw Creases’ button on and off which will highlight your creases. (If your model uses lots of creases, you will probably only want this on occasionally, as it can clutter up your display). Hope this helps. If you need more info, I can probably post a blend file as an example. Let me know…

well i think I understand but I don’t understand what god it would do… can you post a blender file?

If you want to use hell a lot of polys,then you can greatly improve performance by using an Nvidia Quadro or an Ati FireGL card,but you must have spent a lot on the computer of yours,so this probably isn’t the best option because these cards are damn pricey.I am just suggesting it,but if you don’t want to spend any money then you should use the methods other folks mentioned here.(besides,maybe even these cards cannot support millions of polys in editmode)

in the attached blend file, two basic heads are represented: one with a large number of polys which has been sculpted, the other was modeled with subsurf.

If you view the subsurf in edit mode with line select mode on, then turn on view creases, you will see that some of the edges are thicker and colored yellow or black. These creases control how sharp the edge is drawn.

The sculpted face has 9600 faces, the subsurf face has under 200. I find it easier to get a smooth looking model using subsurf than with sculpting a hi-poly model. For sculpting to look good, you have to use so many faces that editing speed becomes an issue…


sculpt vs subsurf.blend (795 KB)

you have a massive computer with a bottle necked gaming video card… the view port is handled by the card mostly, and your monster cpu and ram are twiddling thier thumbs. get a pro card like above said, or reduce to mutlires 6 or less. a pro card like a quadro or fireGL is build specific for tossing billions of pixels around with specific programs. youve got a rendering beast, not a realtime beast.
if you just trying to stress test your rig, then you’ve got the next upgrade flagged with this one test…