Hardware question...


(ernels) #1

Hi all,

I need some help. I don’t know what I did but I keep getting software errors from Blender.

It goes like this: I can use Blender w/o any errors during the very first session after a cold boot. It runs and exits fine. The problem occurs on the second run. I get all sorts of “Blender caused an error in: <unknown>, and kernel32.dll” errors. I just click OK several times then Blender loads. It runs but is noticeably slow. Then when I exit, it gives me a “Blender caused an error in nvdd32.dll” message.

I know this is from the nvidia Directdraw dll but I don’t know how to fix it. I’ve tried different detonators and blender versions.

I am running WinME, Det29.42, Inno3D Geforce2 MX400 64MB. Blender 2.23

Any ideas will be greatly appreciated.
Thanks in advance.


(haunt_house) #2

if you turn off the hardware acceleration, and the problem disappears, it will probably the graphics card driver.

sometimes an older driver is better than the newest.

My ati card crashes if I do NOT use the oldest driver.

HH


(ernels) #3

Thanks for the advice.

I set the hardware acceleration to “none” and the second lowest setting. Unfortunately, the errors that display are identical. I tried this at 16 and 32 bpp.

I guess it’s not the video drivers…


(ernels) #4

I think the problem is with Blender 2.23 itself and my particular hardware configuration.

I tried a public beta of 2.24 and the errors disappeared! :smiley:

Only problem is, I seem to have lost the ability to save renders (F12) using the F3 key :frowning:

Anyone have an idea why?


(TheSkelet) #5

Did you try to install a patch for your motherboard? I dont know… Maybe it helps…


(ray_theway) #6

I have the same problem using an NVIDIA GeForce2 MX400. Haven’t found a fix yet - I just always keep blender running! :wink:

Wait- did someone say 2.24 public beta? Where?


(theeth) #7

I don’t think there was any. Maybe he meant 2.23 public beta (which existed).

Martin


(ernels) #8

I also suspect it’s the MX400. Maybe a video bios rev will fix it.

About beta2.24:
The title screen displays 2.24. But on the upper right of the Blender screen you will see 2.25. I don’t know which is more accurate but I believe this is not 2.23.


(theeth) #9

ernels: if you select two meshes and press W, does something happen? If not, than it’s probably the Python alpha testing version, which wasn’T very stable and lack all the Publisher functions.

Martin


(ernels) #10

theeth: I duplicated the default plane, selected them both and pressed w. Nothing happened. I tried in 2.23 and nothing happened too. What was supposed to appear?


(CurtisS) #11

I have tried that version but there are bugs (like the inability to put faces on curve circles, ouch!) and I ended up going back to 2.23. There are some cool features but it’s not worth using in the end.


(theeth) #12

Boolean
Interect
Union
Difference

Martin


(z3r0 d) #13

I have a problem with audio I guess. (I have a GF2 MX 200)

if I run blender (alone) my computer will crash, blender may not start again, and my computer will not shut down properly.

My solution is to always have winAmp playing each time blender starts. It seems to work, but blender can’t play audio.

I don’t feel I have lost much.


(theeth) #14

why don’t you start Blender with the -noaudio option then?

All you have to do is create a shortcut and add " -noaudio" at the end.

Martin


(ray_theway) #15

Holy mackerel - It works! YAY! :smiley:
I learned that trick sometime earlier, but my shortcuts got replaced.

Thanx, theeth! :wink: