Having a Problem with a blurry camera view in 2.79

Alright, I’m sure hoping that someone here can have some helpful advice for me. Here’s what’s up: I’ve a blend file that I’ve been working on for over a year now. Recently, though, I’m unable to render via F12 anymore, I think because my camera view is showing an out-of-focus when I go into 0 show camera view mode to frame a shot. I can toggle back and forth between solid view, wireframe mode, and render mode in my viewport, but F12 just shows a black screen that makes no progress.

I’ve deleted my camera and added a new one in hope that it would fix it, but no.

I’m hoping that there’s a tick box somewhere that I haven’t been able to find, and that unticking it will correct this for me.

Any ideas?

Best,

Brian

Sharing the blend would be helpful

more explanation would also be helpful.
Are there any error messages that pop up? anything in the system console?
Do you have the new camera linked to the scene?
Any DOF settings?
What are your clipping settings?

be sure you have no objects obstructing the visual, they could have been disabled in the viewport but not in rendering, that is in the outliner they could have the ‘eye’ icon deactivated and the ‘camera’ icon active.

Thanks, guys! It was the depth of field tick box! Thanks for your assist!!

:slight_smile: