Having issues with multiple baking in blender 2.77a

Good day,

I’m stuck with a situation in my animation for fluid effect. The first time i baked the scene to check the results of how things will be and it worked fine as expected. Then I added another object as obstacle in my domain and baked again. It shows in progress bar that its baking but the result showed the previous bake outcome.

I removed the baked files from cache and baked, again same results. Closed the blender, restarted and baked but results were still the same as old bake. I just got too frustrated now, can anybody help pls ?


Not a lot to go on is there ?

From your brief description we have to piece together all the details of your scene as well as all the fluid settings and we have no idea what your fluid sim looks like or what you expect it to look like.

Maybe the objet you added is having no effect on the simulation. We cannot tell becaie as noted you failed to supply any .blend file to review. A .blend file MUST be supplied for ALL support questions.

Also please use the appropriate support forum, moved to Support / Particles and Physics Simulations