HDRI Wont show in render viewport

Hello!

I have downloaded an hdr file to put into a blender animation, I am trying to use the following HDR (4k Version) HDRI-Haven. I have it setup in blender with the following setup:

when I switch to render view though, I see the reflection of the hdr on the objects but I do not see the actual image.

I would be happy to send anymore pictures and would love any and all help!

Thank you!

Do you have the ‘Transparent’ option turned on in the Film setting? It should be turned off (unchecked) to see the HDRI bg. The settings below are for Cycles and Eevee, respectively.

1 Like

thank you, that was the issue

a true life saver :slight_smile: