Heavy and slow

Hello.
I have a problem with my latest project Mercedes Benz SSK 1929. Everything I try to do, going “Very,Very slow” and hard to handle and work with.
I have only use Subdivision Modifier Catmull-Clark 2+2 on all objects. I don’t press Apply.
I still have at least 50% of the objects left to do.

I try to download my blendfile with PasteAll. But I got a messages “File to big”
Do you know what the problem is, let me know.
Thanks in advance.


How dense were the models to start with? If you have lots of topology in there and have subsurf level 2 switched on for the viewport, then it could run slow. Try switching the viewport level to 0 for all objects while you work, assuming you have it switched on.

Ok, coljwood. I need to turn off all subsurfes to 0 and before I render switch them back to 2?
My car look terrible after I switched subsurface from 2 to 0.
Thanks for helping.


No need to switch it back on when you render. The ‘view’ setting controls how it looks in the viewport, the ‘render’ setting controls the level when it renders. Your model while still render at high quality.

Alternatively, if you wish to occasionally preview your subsurf in the viewport, you can keep the view levels at 2 and control it with the simplify setting in the scene tab.

Hello again and sorry for late reply.
I will work more on your advises. Promiss.
Thanks.


Not to count that floor planks could have had more variety (1st image was almost fine in that) and steering rods are taken - it looks gorgeous.

There was this guy in former Soviet Union who built a car (not this big) in apartment house, some 20 sqm, 5th floor. He had a slight problems while getting thing out though. This somehow looks a similar case ;).