Hello I am Asking for help! The scene isn't rendering can someone say why

test 2.blend (3.1 MB)

Hi Chad,
I have opened the scene you shared, i think the subdivision modifier is the cause.Because you have set the values of rendering at 6 levels, that is making the scene tough to render.
As a suggestion, don’t go for level 6 in rendering, 4 is enough, if you get nice smooth in 3, you can use that.
System is taking time to render , that is why it is not starting. For me to it didn’t render, but after 10 mins i have seen the one progress bar below during the render.
Use LOD concept for the sandwich, closer one with maximum subd level, medium 3, far object with 1 subd and other objects which are not visible in camera, you can remove those. Even kitty eyebrows having subd lvl of 6, you can use shaded smooth option itself for those small parts. Your lighting have some impact on the scene, that looks scene cool…so optimize other parts accordingly.
Hope i conveyed properly :smiley:
Happy Blending!


Yeah this seems like the reason. You can use Simplify under Render Properties to specify Max Subdivision.

Also all the Object Data should be linked. Select all “top parts” then CTRL L > Object Data. You could also CTRL L Modifiers so you can change the Subdiv level better.

Thanks alot guys im going to try and fix it