Help! Blender broken by new memory module

(Larryboy) #1

This may not be the right forum but where else can I turn.
( I am running XP Pro on a Athlon XP 2400+ Asus A7V600-X)
I buy a new DIMM for my computer (1G ram PC2100 CL2.5). I already have two DIMMs, both 512M PC2100 CL2. The computer seems to work fine with its extra DIMM except Blender just has a grey screen and has to be shut with Task Manager. Photoshop is fine… OpenGL apps seem to be fine - all is fine - but neither Blender 2.45 nor 2.44 will work and CPU is stuck at 100%.
So I put memory back how it was… Still the same.
Then I do a restore point back to a few days ago… Blender still does not work…

I am at my wits end!!! Anybody have any idea what it could be…:mad::mad::mad::mad:

0 Likes

(Larryboy) #2

And then - as if nothing had ever gone wrong - it works… and I’ve done nothing except waste 2 hours… do I put the new DIMM in? Will it work? Do you care?
Bloody computers :rolleyes:

Ed:: Well just in case anyone is interested it now works with all the DIMMs in… and I’m going to find a new hobby

0 Likes

(garuhhh) #3

Bloody computers :rolleyes:

yeah… i agree :smiley:

0 Likes

(kirado) #4

lol… At least it works now even if you don’t know why… that’s computers for you.

0 Likes

(IamInnocent) #5

Confess: you kicked it a little, didn’t you?

J.

0 Likes

(Mmph!) #6

Confess: you kicked it a little, didn’t you?

One day I was trying to get a system to boot with a new hard drive.
Time after time, Bios would not see it.
out of frustration, I punched the case lightly.
The next time I powered it up it just worked :stuck_out_tongue:

0 Likes