Help! Can't get composition to display in render.

I made an earth, and had a glowing atmosphere in composition but it won’t show up when I render, any ideas? :confused:

It might help if you post the blend file. It would be hard to determine the problem if we can’t see it.

I’m not sure how

Make sure that the “Compositing” box is checked in the Post Processing panel in the render options. And also, make sure that the nodes are connected to a single “composite” node.

Thanks for the solution! Unfortunately I wasn’t pacient enough yesterday and messed up my project, but I’ll be sure to redo it and try it out.

I redid the tutorial and it turned out right this time! SOLVED