Help? Can't open my files, what am I doing wrong?

Hello everyone,
First post here and brand new guy to Blender.
I’ve been trying to do some modeling using sculpting and keep running into this problem and I was hoping to get some insight in what I’m doing wrong.

Here’s the gist:
I model a simple face and things seem alright, add another object (UV sphere for the eyes) and things are going well so far.
Then I add another UV Sphere for the hair and have spend some time modeling it, save the file and my computer goes into struggle mode.
When I try to open the file again later, Blender just gives up and closes :frowning:

This happened again and I got the hair going though I didn’t spend a lot of time with it but moved on to a full body. Spent a lot of time on it and again, same problem. Blender does not want to open it.

I have a fairly new computer with dedicated graphics card but I don’t know if I’m asking too much from the hardware.

I’ve looked for videos about this but always see people going the distance and sculpting the heck out of multiple objects, granted they probably have powerhouse computers, I don’t know.

Anyway, thanks for taking the time, any help would be appreciated.
Have a great day.

Do you have a copy of the file. I am more than happy to try for you

1 Like

Thanks, I just jumped in so I don’t know if I used too many shapes, had the settings on like a noob or anything.
I appreciate the help.
Though it seems I can’t upload files as I just joined.
Any other way I could get it to you?

You can share .blend files for free through the website

1 Like

Are you using 2.9?
On 2.9, a couple of nights ago I was working on a previous file and encountered something similar.
The blend file worked as expected until I saved and quit Blender. Upon trying to open said file Blender would crash; the auto save file would crash Blender too.
My only option has been to start a new file and append the collections from faulty file to even get back into it.
But once again if I save and quit, the file will crash on start up.
I haven’t narrowed down what object, material, or settings is causing the crash yet.
If I try to open file in 2.83 after crash it will no longer open. Probably cause the saveing process in 2.9 changed something to make it crash.

I know this doesn’t help you much, but if you need to get into the file try opening a new blend and append from faulty file.


Be sure to send “poison files” samples to Blender devs with a full description of the process.,update%20to%20the%20bug%20report.


Thank you.
I uploaded the file but not quite sure how to get the link to it to share.

I appreciate the help.

Thank you,
I uploaded it on as suggested by another user.
Not sure how to get the link though.
Sorry fort he Noob-ness.

Simple way, just append your old blend files

1 Like

I tried that and brought in one object at a time.
When it came to bring in the body (I’m guessing I went too far with the sculpting) It crashed.

At least I know what caused it, but really want to know why so I don’t repeat the same mistake.

May i see your computer spesification?


i5- 9300H CPU @ 2.40 GHZ
8 GB of ram
Nvidia G-Force GTX 1660 with 6 GB of memory
393 GB free on an SSD harddrive

I didn’t think it was a slouch though I know they’re better out there.


What log “message”?

Log message?