Help! Can't use new blender versions including C++

Greetings!
I personally do not have internet, and use and account at school. Their regulations mean I can’t download to their hard drives–I do, however, use an account. Perhaps because of default installation folders, but the C++ attachment means I can’t use any version of blender newer than the ones which don’t use this. Would appreciate some help, or maybe a change to this attachment so I can keep up with you guys.:spin:

err… yeah, the answer is a one liner… :stuck_out_tongue: