Help Captain Blender IPO Driver Not working for me

Hello, I am new to the forum, So I hope I’ve posted this in the correct place, and the correct way. I have been going through the tutorial and I am almost at the end, but for some reason, I have been unable to get the JawControl Bone to control the Jaw using the LowerJaw Shape Key. I was able to get Ton’y IPO tutorial with the box working before, and all of the settings look the same as the book and what I saw in the sample file, so I must be missing something, but I don’t know what it is that I am missing. I have uploaded a copy of the file I am working on, any advice is greatly appreciated

PS, I am using blender 2.49b on a mac osx 10.4.11 powerpc.

I did research on it, and figured out that the problem was different than I thought. Somehow while trying to get my shape figures connected to armatures, My armature was disconnected from the body, so the entire armature does not have control. When I reverted back to a prior version and tried to control the shape keys from a prior version it worked.

Although I have circumvented the problem, does anyone know what might have happened to cause the armature to loose control, and how to restore control back to the armature if it ever happened again?

Thank you.

Glad you found the problem and figured it out!! I looked at the file you posted and nothing really stuck out at me as a problem. Since reading your last post, I reloaded the file and looked at it again. It’s true, the armature doesn’t deform anything. This I did figure out. In the editing panels there is a panel for armature. It has 3 areas, the bottom one is ‘deform options’ since your model has vertex groups, select the ‘vertex group’ option so blender knows to deform the mesh based on the vertex groups assigned to the bones.