Help for anyone trying to get Cycles working

I was going to post asking for help but I solved the problem so thought I should share my solution in case anyone else is in a similar situation.

  • Update Drivers… NVidia control panel told me it was up to date. It wasn’t!
  • Use the All CUDA build available at
  • Right click and run blender using the Graphics processor, for some reason the default is to use the integrated graphics.
  • Go to User Preferences and under System select CUDA and your graphics processor
  • On the Render properties select GPU compute for the device.
  • In a 3D window select Rendered for the viewport shading. That gives you your realtime rendering.
    Hope this is useful to someone,