Help!help!help!help!help!help!help!help!help!help! help!help!help!

Hey guys,I have a problem-when I open blender everything starts flashing in random intervals and for a split second opens and closes the program,when I look at the top left corner it says “Not responding” and keeps doing that…just flashing opens and closes and that “not responding” massage.I can do everything just the program is not working properly.When I try to append files the flashing gets really scary and I close the program.I have no problem with the MAYA software I just installed the trial version to see if my graph card is dead.played some games on max settings - everything fine,the problem seems to be with blender only,and when I minimize a window/like a game/ I can’t maximize it again,only with “shift enter” alt+tab isn’t working.
This morning I woke up and started looking for stone models cause I was sleepy and can’t work while drinking coffee.I was looking here and there,random sites and I may have downloaded virus or I don’t know what /Microsoft Edge got wrecked too ,randomly asks me to close the windows/ .Since then I’m trying to fix it.
I had no problem with it before that.I don’t care about all other problems with the other programs/Edge and Games/I just wanna use Blender
I tried:
reinstalling blender msi and zip
different versions
graphics card update,reinstall software
anti malware scan
anti adware scan
anti everything scan
deleting blender nation folder
default settings
turning off my pc let it “cool off” /it was ice cold when all this happened im on Nitrogen coolers/
I did everything I found online and I’m still unable to start blender properly.

PLEASE HELP ME
P.S. sorry for bad English and typing I haven’t slept in a while and I’m really shocked

Have you tried installing the MS Visual C++ package ?



Link on blender download page https://www.blender.org/download/

Please when you start a thread use a sensible title and don’t ramble

Make sure you follow these http://web.ornl.gov/info/reports/m/ornlm3063r1/pt9.html

@Richard_Marklew I could use a little help. I’m running windows 10 and just downloaded Blender. I tried to open the program and the preloader opens like normal and closes like it should but blender won’t start. no error message or anything. Is anyone else having this problem?

Hi. This is an old thread from 5 years ago. You open a new thread describing the problem and mentioning your hardware, especially your graphics card

1 Like