HELP: Missing shadow settings in 'Render Properties'

Hi there,
I’m new to Blender and I’m trying to follow some render tutorials online. But I noticed during playing with the shadow settings in ‘Render Properties’ that I’m missing some elements. For example I can’t seem to find the setting to change the ‘method’-option (ESM/VSM) of my shadows.

I hope you guys can help me out, I’d really appreciate that.


My settings:

That setting was removed (I believe in 2.81). Those shadow rendering techniques were replaced with a better system that produces better shadows, PCF. No more dealing with that setting anymore because no one needs it.