Help: modelling a car wheel rim

I want to model a car rim or car wheel rim.whatever it is called…the metal circular par in tire. SO the only tutorial is available is from blenderguru… But something has gone wrong with my modelling but I already spent 5 and half hours just to find out what has gone wrong! When i turn on subdivide surface, I can see lots of of holes in the rim… watched the video over and over and remodeled but didn’t get what has gone wrong.:spin: Also i can not ‘extrude inward slightly tilted’ as he shows in the video.
Anyways, is there any other tutorial available?
If Not just give me some step by step instructions here please.

ps. Also that was in 2.4, I’m using 2.65…so I the layout and options are not at all same (but true that i learnt few basic things thus…like repositioning origin). :no:

I suppose we have to guess not having the ability to actually see what you can see and what these ‘holes’ actually look like or where they are in your model !!!

Are you deliberately trying to make it difficult for anyone to help you ?

Don’t have edge-split modifier above subsurf modifier, for mirror and array modifiers enable merge option with a tolerance sufficient to actually weld the vertices, remove double vertices

If you are following a tutorial, actually watch to see what is being done, not what you think is being done. If you don’t get the same result most likely you are not following it correctly, do so. If you can’t follow it correctly recommending another tutorial may just lead to you not following that one as well.

Making problem deliberately hard is not a thing that even an insane will do. It’s pretty impolite to ask such things.

Now coming to the point - there is no edge split modifier in making a rim. There is a mirror, array and subsurf. The attached images will be more elaborating.


You have mirror and array merging vertices and if you try to make changes at those merging points, it doesn’t make it easy. That can lead to double vertices in your mesh, which in turn makes holes and all sorts of problems when you add subsurf. It would be possible to see double vertices in your attached pics but you cut the top header out of them. (If you don’t need to show active tool state in your screenshot, you can take one with ctrl+f3 in Blender).

In edit mode, select all (A) and W -> remove doubles. You might also need to increase the threshold (F6) if the vertices are close but not on top of each other. Disabling array/mirror (eye icon on the modifier headers) while editing is sometimes needed. Could also just disable the merge/clipping temporarily.

Can you upload a copy of your blend file so we can take a look? :RocknRoll:

Try a couple things.
Select all verticies and pres “W” and then select “remove doubles”
Then select the object in object mode and hit ctrl+a and set scale.

Heyy guys, removing doubles exactly did the trick and then i recalculated and finished the modelling ^^
Thanks :slight_smile: