Help? my UI is messed up??!

i don’t know what i did that my User Prefernces is stuck to the same window. usually the User Preferences is a new pop up window by itself. Can someone help me restore that. I even re installed blender. help please

Change the pane from ‘User Preferences’ back to the default ‘Info’

For User Preferences window select it from the File menu

Or File / ‘Load Factory Settings’ then Ctrl+U to save as your default startup

ALSO Thread moved from Blender Discussion to Support forum !!