Help Needed on Alpha settings, image, UV

I am new to Blender, so this may be obvious to many…

I UV mapped a colour image of parallel hair strands onto some mesh planes.
These planes are positioned on a mesh head model, and the hair image shows up fine.

But the hair roots need to be visible on the forehead without seeing the plane that the image is UV mapped to.

Q: What settings are needed to have just the hair strands visible and the rest of the image* transparent and invisible? I want it to look like the hair is coming out of the scalp.

  • the ‘unwanted’ part of the image (background) is all black.

Any help would be appreciated.

Regards,

Terry

Similar to that:
http://mediawiki.blender.org/index.php/Tutorials/Textures/Use_Alpha_for_Object_Transparency

Just use “Calc Alpha” instead of “Use Alpha”. Use “UV” in the “Map Input” panel.