HELP !! problem of Table tennis model

HI,
very exited to post here, i am just familiar with the blender basics, and have questions to ask those artists!
hope someone could help me!

My question is following:
when i model my table tennis table, the white line in the edge of table always seems not straight, i used anti-aliasing,
not much effect improved, have i to use texture to solve this, or is there any other method?
I just used very simple model and material to model the table.


PS:
I am a software engineer of 9 years experience, and decide to develop a table tennis game in free time,
i love playing table tennis and watching tv match, but i found there isn’t a professional game for tennis tennis,
i just want to do that, i already finished some work, including physics simulation and some simple 3d models.
who has similar interest can contact me.

Hard to say. I need a .blend file to see exactly what’s wrong.

tt_table.blend (449 KB)

i was not able to add this file to another post when i reply, so i repost here.

i post the blender file in a new post, i don’t know why i can’t add attachment here.

This render is what I got from your .blend.


he’s using it for the game engine, so the important thing is how it looks in textured mode in the 3D view. I have no idea what is going on there, but try selecting all in edit mode and doing ‘ctrl N’ to recalculate face normals outside.

down loaded your file, 3d view looks fine, render looks fine, normals are ok, you must have a different problem not related to the blend file, sorry

It might be an issue with your graphics card

thanks you all for reply, I exported it to a irrlicht game engine, and it looks not good,
also in blender, if i turn off anit-aliase, there is problem too.

Looks good there too.


Hello artist!

I made a post before to ask about my table tennis table model, that time the model is not complete enough,
so i ask here again :slight_smile:
the question is , the white line at the edge and middle of table is very thin, so the result of render seems not very good,
it is not straight, and seems jagged, could you give any advice to improve the effect?
some actions i can think of is , 1 changed the modeling, 2 adjust the anti-aliasing parameters

Thanks a lot!
the attachment is .blend filetable_tennis_model1.blend (442 KB)


Switch your anti-aliasing filter to either “quadratic” or “tent”. Also, make sure you’re looking at your renders at 1:1 scale. You’re zoomed in a bit in this screenshot.

*** MODERATION ***
3 threads merged. Please just use the one thread.
For any problems please just report the thread to the moderators (triangle icon at the bottom of each post).

Thanks!
I adjusted the anti-aliasing filter to either “quadratic” or “tent”, but effect is not improved much, is that caused by my poor computer graphic card?

evryone that has looked at your blend file has reported that the model and materials are fine , so yes it is definalty a problem of your computer.

you cna try going to the graphics card manufaturers website and download a new driver for the model of grahics card that you own and see if that helps.

I viewed the model and render it and it looks just fine. Do you have the latest video drivers for your video card?

For me it does look ugly even with Full AA on if i open file and render image. As soon as i set View Zoom 1:1 it looks fine.
If renderer is set to Blender Game, on Render panel is dropout Standalone Player; button Start - have you tried to look at image using this?
Hope you’ll find it being good there too.
Another would be render image and use some OS image viewer - they tend to use AA / smoothing for different zoom factors while in blender you have to zoom 1:1 to be safe.

i cant tell what the problem is but you might check if ther are two of the same object on top of each other