Help required with Blender error

Hello all,
As part of some project work I created a profile art of a Red Arrows Hawk aircraft in Blender. This even had the trademark airshow smoke created using billboards. In Blender the file was fine, if it made the computer a little slow, but I got a nice render.
However whenever I try to open this file now Windows comes up with an error “Blender has caused an error and needs to close. Please tell Microsoft about this problem.” I was wondering if there’s anybody out there who could help me or at least provide an explanation for this problem so I can avoid it in future.
The computer I created the blend on had 340 mb of RAM and a 1.4 GHz processor with a 32 Mb graphics card. I think there were about a 100K particles, but I’m not sure. The aircraft had one 512 x 512 texture, one 2048 x 2048 texture and two 1024 x 1024 textures.
P.S. I’m sorry if this is in the wrong forum - I couldn’t figure out which of the support forums to post this in.

Make sure that you have the latest driver for you graphics card, and if that alone doesn’t work, turn off all visual effects and turn down, or even off, hardware acceleration for your graphics card.


For what i understand you try opening the file on another puter and then blender crashes?
AFAIR particles are stored in a temporary cache file, maybe on the other puter this file is missing and this causes the crash. It should not, but it may. Could be a bug.

I had a similar problem with a simple spaceship with some linked libraries. Opened up perfectly in 2.46, 2,47 crashed on load. I wasn´t able to figure out yet why. Importing the whole scene into an empty scene in 2.47 and re-saving solved it… well not solved it… worked around it ^^
And no i didn´t file a bugreport (yet) it would have been helpful to provide the file too, but its company property and under NDA … like 95% of my works… :confused:

Hi all,
Thanks for your replies. Jesterking, I tried loading the file on another computer (actually a laptop) with far more power and, as far as I know, the latest graphics card drivers. Still the same issue. I will see about making the changes you suggested on the slower computer.
Arexma, that is and isn’t quite the case: the file crashes on both the computer without the blendcache (the laptop) and the computer it was created on, with the blendcache. It might be a bug as you said.
I’m going to try importing the scene into an empty scene on my faster laptop and resave like you did. I did manage to salvage some materials from the scene that way - don’t know why I didn’t think of doing the whole scene! I’ll let you know how I get on.
Thank you all.
Best regards
EDIT: Right on, arexma! I salvaged it! Thank you very much for your kind assistance. The first time, I tried salvaging the whole scene in one go, the same error occurred, so I did it one object at a time. I got some issues with the second of the aircraft’s two ejection seats - all rotation, scaling, position was reset and I couldn’t get myself to redo it - so in the end I duplicated a Hawk from another file, moved it to a different layer and merely applied the Red Arrows textures and appended the smoke and ipo and rebaked the particles (on a far more powerful machine this time to avoid potential memory issues.) Worked like a charm! I now have three aircraft with three different paintschemes on three separate layers in one file - great for organisation, but I think I’ll stop there, or the file size will go through the roof!
Thank you!