Help..There is no wind to blow my flag

Ok so I modeled a simple flag w/cloth phy and I wanted to animate it flowing with the wind. But for some reason everytime I add the wind force field it never interacts with the flag. What am i missing? please Help

must be on the same layer

Thats the thing it is…
Im starting to wonder is it because I didnt check on collision along with the cloth simulator for the flag?
Further experimentation is needed…if you guys have any other suggestions, please let me know.

SO are you saying that didn’t work?

nope lol it still didnt work

post a blend

uh how do i do that?

click on “go advanced” beside the reply button - and it will let you upload files


If you see here…this is what Im talking about. The flag just drops without any interaction from the force field.

and yes Im a bleach fan lol

Yes I understand – but the picture doesn’t show any problem – wind from the left – the flag is extended in the wind as far as I can tell. Upload a blend file

wow this is really frustrating… now the file manager is telling me that there is a error uploading the blend file. I dont know I may try again later but I gotta take a break from this. And also I know it seem that the flag is extended but trust me it drops as soon as the animation is over. Ill try to get that blend file hopefully up later.

nevermind it still did not upload

Attachments


hmm, it seems to be something in the forces settings, i have set up a cloth sim with the same settings as yours and i too seem to have no interaction with the wind force. i managed to get interacti0n by switching to a vortex and ramping the streangth up to 300ish but switching back to the wind there was still nothing. am just tweaking settings and got some kind of something briefly with adding a soft body but doesnt fix the issue. will look at it again later as is about sleep time here!

what is the particle thing you have going on there?

Why don’t you upload it to http://www.pasteall.org/blend/

why use wind at all? I think a complex armature would be more real?

Or why not wave on a plane? and then record shape keys?

using the forces should give the effect he’s looking for with out without complex workarounds, clearly there is an issue with the forces

It is hard to know what the problem is without seeing the blend file. Have you tried setting the Flow parameter of the Wind force to 0?

I had a similar problem. Created a mesh, wind force, worked fine, then subdivided the mesh, removed some faces, and other stuff and it stopped working. Started over and didn’t remove faces and it worked again. Something about some changes kills the physics.