Help UV editing window isn't on default


I’m new to blender, and I’m of course working on the donut tutorial. Unfortunately, I just hit a wall, and I can’t seem to find to issue.

In the tutorial he’s showing the UV editing window, to make texture and all that. But mine doesn’t look like his, and it’s not working.

If I open a new default file, everything is as it should but. It’s like it’s my file that is the root of the issue. But I don’t know how to fix it.

Because I’m new just assumed a reinstall would do it, but it didn’t. I then tried a reset of all settings, and that didn’t work either.

Isn’t there an easy fix to this issue? Like for example in most Abode programs, you can reset your whole workspace. I’ve tried looking for solutions online, but I’m too new to understand any of them.

See my screenshots for reference. The one with a red circle around it is the one that doesn’t show the window I want it to.

The UV’s are only shown if you have some… try to unwrap first.