Help!! visibility to render in Outliner keeps going off

In the Outliner the most right button (the camera) keeps switching off by accident. I have no clue how I do it but on a regular basis half of my objest don’t render, I then check the Outliner and see that they have gone grey… Anybody know how to switch them on again?? I can do it one by one but I have massive amounts of geometry :spin: and would like to enable a lot at the same time

Select all objects and press Ctrl+Alt+H. You’re probably pressing Ctrl+H by accident: that’s what disables renderability.

Many thanks, I am on a deadline and it was stressing met out… Thanks for the quick reply :wink: