HELP!! Where did my panels go?!?

I was in the middle of working on something when the panels disappeared. I cannot find any reference to a hot key that would cause/fix this and nothing I do will bring them back. I’ve tried holding down alt and dragging the mouse, using the scroll wheel, selecting “View All” from the Panels menu, maximizing the window, even quiting and reopening Blender. Nothing works. I have pressed every key on my keyboard, by themselves and in combination with alt and ctrl. No dice. What is going on?:spin::confused:

Are you in full screen mode Ctrl+up/down arrow ?



This is what I’m seeing:

I don’t know what happened or what I did, but I got them back. Why is it even an option? :confused: If the Buttons Windows is up, the panels need to be displayed. Why on earth would I want to hide them if there is absolutely nothing else that can be displayed in the window?

Its like this when you first start blender as you don’t have anything selected in the 3d view. You should see panels in scene section (F10) and the buttons show when you select an object.


Maybe you panned them out of view using MMB or Alt+LMB? That’s definitely one of the weaker points in Blender’s UI.

No, it was something else. When I tried to go into Edit Mode, I found out that I only had Object Mode as an option. Somehow, while trying to fix that, I got the panels back. :spin:

What your looking for may be Holding Down SHIFT and Pressing SPACEBAR