Help with 2.49a

I just downed blender 2.49a and then got python 2.62. Now no matter what I di the new blender won’t recognize I have python. I have windows vistugh, and I think it’s the 64 bit version, anyone know how to fix this?

you have to match the bits. if you got 64 bit blender you need 64 bit python. if you used the installer you got blender 32 bit. unless you are working on very large projects and need more than 2 gigs of ram i would use the 32 bit even on a 64 bit system, the 32 bit seems more stable. and instal the python to C:Python26.

when you start blender it has that little text box that opens up too. it’ll say "compiled with python 2.X.X if it says python 25 you are going to need python 2.5

Python for 64bit: http://www.python.org/ftp/python/2.6.2/python-2.6.2.amd64.msi

Richard