Help with Blender Render Volumes!

Raising the scattering value results in weird noise patterns, as well as darkening the material. Why does this happen?

Attachments

broken.blend (479 KB)

in manual there is more about it: https://www.blender.org/manual/en/render/blender_render/materials/special_effects/volume.html

In short: is how this parameter supposed to work in BI, not a bug.

I guess what I was trying to say was that, even with a value of 10, it’s almost black, EVEN WHERE THE LIGHT DIRECTLY HITS IT.

try changing these:

Attachments