Help with cuCtx synchronization failed, possibly caused by objects?

Hi guys,

I was opening one of my .blend files and hit the render button for my gpu, when it came up with the “cuCtx synchronization failed” message, which I thought maybe fixed by updating the drivers. I update the drivers, and still nothing really changed and so I then proceeded to check all my other blend files. One by one they all worked, and I created a new file and appended all of my previous stuff, and lo and behold it did not work. I am really frustrated because every other blend file I have is currently working, and I am wondering if maybe it is stemming from some type of object or the amount of vertices in my scene. I currently have about 50,000 verts, so maybe that is the issue? It worked on all previous versions of Blender, and right now I am using 2.67a on a Mac with a Nvidia Quadro 4000. Thank you so so much for the help! This website is just a wonderful, wonderful thing.

Thanks!
-Will

The stuff I am working is private, and I apologize because I know how much a blend file can help.