help with emitting

Hi all

I have been following this tutorial (see link), but i’m stuck and can’t seem to figure out what wrong.
http://www.blender3d.org/documentation/htmlI/x8846.html

Just below Figure 3, theres a couple of lines speaking something like this : “the light emitting plane should have a downward pointing normal” and something about flip something too…

This i don’t understand, and i can’t get any light out of it too.

Can someone tell what these lines means…

Thx

Tazhix

To show normals:

  • Select your mesh (RMB)
  • Go into edit-mode (TAB)
  • Editing buttons (F9)
  • “Mesh Tools 1”
  • Toggle the “Draw Normals” button
  • NSize changes the size at which the normals are drawn

Normals basically indicate what side your face points to.

To flip it:

  • Select one or more faces
  • W-key --> 9: “Flip Normals”

Or to recalculate all normals:
CTRL + N-key (recalculate normals outside)
CTRL + SHIFT + N-key (recalculate normals inside)

In Edit mode F9 you got Mesh Tools 1. Click draw normals to see them / might have to switch the Widget off [hand symbol]. Then click Flip normals in Mesh Tools. The Emitter is under the Material settings…

When using radiosity the light from an emitted plane is in the direction of the normal. To see the direction of the normal press the draw normals button in the edit buttons mesh tools 1 panel. If you aren’t using radiosity turning up the emit value only effects the object material itself and doesn’t add any light to the scene.

GreyBeard