Help with grass

Hi there, a new blender user here. Being going heavy at it for a week now. Tonight i’ve been trying to create some grass, i was following this tutorial

It gets a good result and renders quick. The problem i have, is the camera needs to be low, like it’s 2 feet or less above the grass to look good. I’m trying to create a large field of grass, short, an inch or two tall and the camera sitting 6 feet above it. Whenever i move the camera up, the grass looks bad. I’ve been playing around with it for a few hours now and nothing is working. Does anyone have any advice or tips they can share to create the shot i described?


I can’t watch the tutorial because it is 20 minutes long, so I’ll make a couple of suggestions, but I may be repeating something the video already covered. one thing, is to make sure you have enough variance in your grass color, so make a noisy texture that tends between green and straw color. also, beneath your main grass, have a layer of rougher, more straw colored grass. you can also use more than one emitor for the main grass, making one slightly rougher than the other.

Thanks for the reply. I think the issue is as i move the camera further from the grass, definition is lost and the grass looks very blurry.

I think there are a couple of options on how the grass is rendered. I can’t remember what they are, but it sounds like you probably need the other one. I’ll try to be more specific once I’ve had a look at the settings, but right now my mouse is freaking out so I have to reboot.
(edit) ok, try this: in your material for your grass there is a panel labelled ‘strands’. in this panel check ‘blender units’. hope that does the trick.
(edit) also, you will probably have to change the strand width settings from the same panel, once you have checked ‘blender units’…

Thanks, i was using blender units but the width setting is helping.