Help with normal maps in BGE.

So when I zoom out the normal map seems to fade away, but I am making a game from a birds eye view and you can’t see the normal map, How do I fix this.
Look at the pic if I confused you.


The normal map isn’t turning invisible - it’s just becoming a bit blurrier (which is natural). I would recommend heightening the Anisotropic Filtering setting in your graphics card, as well as upping the Mip-map quality.

If you want, you could also disable mip-maps entirely in the User Preferences panel of Blender, but the graphical results are pretty bad at a distance.

Thanks solar. How are you not Moderator yet you have helped me out and many other people SO many times lol.

Heh, no problem. I’m glad that people are using the BGE. I hope that someone will make something cool with it.

Yea it would be really nice if someone made an amazing game in blender because blender needs to get more popular because it seems to be getting a lot less popular now with the unreal engine and Unity coming out