help with this.

I am having trouble with the alpha texturing, I have been tinkering with the alpha, ztransp. but still i cant figure out why my texture cant be invincible.

this is my photo and i want that those words will be the only thing visible.
please help me… im using 2.49… i used 2.45 before and its easy to create an alpha of an image using that version. but this one here, 2.49… its so hard…

can anyone give me an instruction? step by step?

you need to use what is called an alpha image

so just take and save a pic of theses word then load it bacl onto a plane and then make the material transparent for the plane then only the text wtill appear on the plane during render

hope it helps

try this sample file as example

i;v put a block between the 2 sjeets
the first top sheet is transparent with the tex non transparent

and the bottom sheet is non tranpsarent red

the block is only to show the tranparency of the first layer it is not needed as such

thanks RickyBlender for the reply. and thanks for the post. but it does not serve my purpose.
Im doing a simple game actually, one that needs some alpha texturing. There is a part in my game that i will put a plane which i will texture that of the attached file I had.
There is this cave and on the entrance of the cave, that plane with that texture will be placed on the entrance of the cave. Now ive been tinkering with the buttons panel for a week now, but still i cant make that plane transparent to the point that the words from the texture will be the only thing to be displayed. :frowning:

please help.thnks

Did you try enabling “Calc Alpha” in the texture buttons for that image texture?

Yes I did Harkyman…
Heres what I did the moment i opened blender.
1.add plane> edit mode> pressed A (alll vertices)> pressed U (Unwrap smart projections)

  1. Went to UV image editor> Loaded my untitle.png file.> resized to fit through the plane.

  2. Back to Buttons window > F5(shading)> add material > texture buttons(F6)> texture type image> loaded my untitled.png file

  3. back to material buttons> enabled ztransp, zoffs to zero (0)> map input: change to UV>
    map to> enabled Col, Alpha (Yellow state)

  4. Went to editing (F9)> Texture face field and enabled alpha

  5. Pressed P for play. But does not give me the right output. It still shows the white background of my image. :frowning:

PLease do correct me if I made a mistake, or if I missed something. Thanks

Oh I forgot, I also went to enable from the texture buttons:
Map Image> Use Alpha, CalcAlpha

but you should have said at beginning that it was for UV mapping
this is another beast!

don’t forget F5 alpha set to 0 to make base mat invisible or trnapsre!

hope this is the one ?

also for UV mapping try this file
you should find what your looking for


Two things:

  1. As RickyBlender said, set your main material Alpha to 0. Any time you use a texture to affect a setting (mirror, alpha, etc.), it uses the material setting as it’s lowest value. If Alpha is a 1, than it will be completely opaque no matter the texture.
  2. Not that it should matter as 0.0 is the default, but don’t mess with ZOffset. It’s only for special stuff. I think I’ve only had to use it once.

Im so damn stupid, I really cant make this thing go transparent! :frowning:

this is frustrating guys.