Help with trying to render a video texture

Hello everybody… i’m trying to show what i’m watching in this view

in the final render… and it’s doesn’t work…

Got any idea on what i’m doing wrong? Thank a lot in advance…

Have you setup the materials to have the textures, or have you set the textures only in the UV/Image Editor ?

When you setup textures in the UV/Image Editor, you will see them in your model in the viewport when you select “Textured” display, but to be able to see them in the rendering, you need to add those textures to a material for the model.

they are both setup… even the UV/editor, and as texture for the corresponding material… but its result in the same images that i show…

Without seeing the .blend it’s going to be hard to guess what’s wrong.

In your material texture check in the Mapping tab, if you have the Coordinates set to UV and not Generated , then check if you have Projection set to Flat and not something else.

Edit : this problem have been solved through PM but if it can help people running into a similar problem, the reason why it occured was because “Textures” in the Shading tab of the Render panel was disabled.

Enabling it again allowed the video textures to be displayed correctly.