Help!


(Ictcmn) #1

Hi,

I know this is the ultimate newbie question, but how on earth do you select an object after placing it?!

I have figured out how to select individual vertices, however the button next to that which says something like ‘select object’ is not clickable and does nothing and does not allow me to select 1 whole object when I click on it!

Any help would be greatly appreciated (along the lines of click such and such or press shift+A and then click the object!)

Thanks in advance,
Chris


(Jason van Gumster) #2

You seem to be in edit mode. Press TAB to go back to object mode.


(Duoas) #3

Are you looking at the 'Move Object Centers Only" button? That’s been broken for a long time… (sadly).

On the menu bar for the 3D View there’s a drop-down box which lets you select the current ‘mode’: one of Object Mode, Edit Mode, Weight Paint [Mode], etc.

Pressing Tab is a keyboard shortcut for toggling in and out of Edit Mode.

Hope this helps.


(nykysle) #4

Move object centres works OK here, I think, at least something consistant happens with rotate.

Which version are you running?


(Duoas) #5

That’s funny. It has never worked for me. Blender 2.37a/2.39.

Perhaps I’m missing something. I enable the ‘Move Center only button’ then press ‘G’ and the entire object moves with it.


(nykysle) #6

I don’t think it means that. I hope this explanation makes sense.

Start with the default blender, duplicate the cube twice and arrange all three cubes equally around the cursor.

Select all cubes and KEY R to rotate. The cubes should all turn as on a turntable.

Click on the “move object centers” button and rotate again.
The orientation of the cubes should remain stationary as only the centres rotate.
It also affects scale


(Duoas) #7

Ah, very useful! Even if misnamed…

Thanks for clearing that up for me.


(Ictcmn) #8

Thanks everyone,
Think I figured out my mistake. I was in edit mode rather than object mode so could not select or deselect. It is making a bit more sense now!
Think it’s just going to take a bit of getting used to and a bit of time till I can figure it all out!