Sorry if this is in the wrong place, but I dont know where else to post this.

So to begin with, I am not a new modeller, and I have been using Blender for over a year now, and have created quite a bit of models. Now onto the problem. One day when I went to load up Blender to do some modelling, the grey loading screen stayed for at least 2 minutes, followed by me getting the generic windows error message. After thinking it was only a problem that can usually be solved by restarting the computer, thats what I did. Yet, when I loaded up Blender again, the very same thing happened to me again. So after that, I quickly uninstalled Blender (Version 2.41, which I’ve been using all this time) went to the website, downloaded the newest tools, and installed them, only to find that the exact same thing happened again, with the same error message…
So a few (very long) weeks later after trying to figure out whats wrong, someone suggests I check the Windows event viewer. Here’s what that had to say about this problem:

type = error
date = 4/8/2007
time = 7:56:22 PM
source = Application Error
category = none
event = 1000
user = N/A
computer = mycomputer

Faulting application blender.exe, version, faulting module unknown, version, fault address 0x000000000.

Data in bytes:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 62 6c 65 ure ble
0018: 6e 64 65 72 2e 65 78 65 nder.exe
0020: 20 30 2e 30 2e 30 2e 30
0028: 20 69 6e 20 75 6e 6b 6e in unkn
0030: 6f 77 6e 20 30 2e 30 2e own 0.0.
0038: 30 2e 30 20 61 74 20 6f 0.0 at o
0040: 66 66 73 65 74 20 30 30 ffset 00
0048: 30 30 30 30 30 30 0d 0a 000000…

Now, no one I’ve asked has any clue as to whats going wrong here. Later on, I finally get around to reading the contents of one more thing (cant remember what though) and here’s what was in that one:

<?xml version=“1.0” encoding=“UTF-16”?>
<MATCHING_FILE NAME=“blender.exe” SIZE=“6193152” CHECKSUM=“0x4B8C4A45” MODULE_TYPE=“WIN32” PE_CHECKSUM=“0x0” LINKER_VERSION=“0x0” LINK_DATE=“01/23/2006 22:30:29” UPTO_LINK_DATE=“01/23/2006 22:30:29” />
<MATCHING_FILE NAME=“blenderplayer.exe” SIZE=“2531328” CHECKSUM=“0xC530E0C1” MODULE_TYPE=“WIN32” PE_CHECKSUM=“0x0” LINKER_VERSION=“0x0” LINK_DATE=“01/23/2006 22:30:34” UPTO_LINK_DATE=“01/23/2006 22:30:34” />
<MATCHING_FILE NAME=“gnu_gettext.dll” SIZE=“15872” CHECKSUM=“0xA765D831” BIN_FILE_VERSION=“” BIN_PRODUCT_VERSION=“” PRODUCT_VERSION=“0, 10, 35, 0” FILE_DESCRIPTION=“mingw32 Port of GNU gettext - DLL Version” COMPANY_NAME=“Franco Bez <[email protected]>” PRODUCT_NAME=“GNU gettext - Library” FILE_VERSION=“0, 10, 35, 0” ORIGINAL_FILENAME=“gnu_gettext.dll” INTERNAL_NAME=“gnu_gettext” LEGAL_COPYRIGHT=“© 1999 under LGPL see COPYING” VERFILEDATEHI=“0x0” VERFILEDATELO=“0x0” VERFILEOS=“0x4” VERFILETYPE=“0x2” MODULE_TYPE=“WIN32” PE_CHECKSUM=“0x0” LINKER_VERSION=“0x10000” UPTO_BIN_FILE_VERSION=“” UPTO_BIN_PRODUCT_VERSION=“” LINK_DATE=“05/04/2001 08:01:57” UPTO_LINK_DATE=“05/04/2001 08:01:57” VER_LANGUAGE=“Language Neutral [0x0]” />
<MATCHING_FILE NAME=“libtiff.dll” SIZE=“811085” CHECKSUM=“0x90D9B3DC” MODULE_TYPE=“WIN32” PE_CHECKSUM=“0x0” LINKER_VERSION=“0x0” LINK_DATE=“11/29/2005 19:24:11” UPTO_LINK_DATE=“11/29/2005 19:24:11” />
<MATCHING_FILE NAME=“python24.dll” SIZE=“1863732” CHECKSUM=“0x55CCC3F6” BIN_FILE_VERSION=“2.4.2150.1012” BIN_PRODUCT_VERSION=“2.4.2150.1012” PRODUCT_VERSION=“2.4.2” FILE_DESCRIPTION=“Python Core” COMPANY_NAME=“Python Software Foundation” PRODUCT_NAME=“Python” FILE_VERSION=“2.4.2” ORIGINAL_FILENAME=“python24.dll” INTERNAL_NAME=“Python DLL” LEGAL_COPYRIGHT=“Copyright © 2001-2004 Python Software Foundation. Copyright © 2000 Copyright © 1995-2001 CNRI. Copyright © 1991-1995 SMC.” VERFILEDATEHI=“0x0” VERFILEDATELO=“0x0” VERFILEOS=“0x40004” VERFILETYPE=“0x1” MODULE_TYPE=“WIN32” PE_CHECKSUM=“0x0” LINKER_VERSION=“0x0” UPTO_BIN_FILE_VERSION=“2.4.2150.1012” UPTO_BIN_PRODUCT_VERSION=“2.4.2150.1012” LINK_DATE=“11/17/2005 20:11:17” UPTO_LINK_DATE=“11/17/2005 20:11:17” VER_LANGUAGE=“Language Neutral [0x0]” />
<MATCHING_FILE NAME=“uninstall.exe” SIZE=“85734” CHECKSUM=“0xF332887F” MODULE_TYPE=“WIN32” PE_CHECKSUM=“0x0” LINKER_VERSION=“0x0” LINK_DATE=“10/04/2005 14:26:48” UPTO_LINK_DATE=“10/04/2005 14:26:48” />
<MATCHING_FILE NAME=“kernel32.dll” SIZE=“984064” CHECKSUM=“0xF12E1D4A” BIN_FILE_VERSION=“5.1.2600.2945” BIN_PRODUCT_VERSION=“5.1.2600.2945” PRODUCT_VERSION=“5.1.2600.2945” FILE_DESCRIPTION=“Windows NT BASE API Client DLL” COMPANY_NAME=“Microsoft Corporation” PRODUCT_NAME=“Microsoft® Windows® Operating System” FILE_VERSION=“5.1.2600.2945 (xpsp_sp2_gdr.060704-2349)” ORIGINAL_FILENAME=“kernel32” INTERNAL_NAME=“kernel32” LEGAL_COPYRIGHT=“© Microsoft Corporation. All rights reserved.” VERFILEDATEHI=“0x0” VERFILEDATELO=“0x0” VERFILEOS=“0x40004” VERFILETYPE=“0x2” MODULE_TYPE=“WIN32” PE_CHECKSUM=“0xF724D” LINKER_VERSION=“0x50001” UPTO_BIN_FILE_VERSION=“5.1.2600.2945” UPTO_BIN_PRODUCT_VERSION=“5.1.2600.2945” LINK_DATE=“07/05/2006 10:55:00” UPTO_LINK_DATE=“07/05/2006 10:55:00” VER_LANGUAGE=“English (United States) [0x409]” />

I’m no expert on Blender, but obviously something very wrong is happening here, and the worst part is that my laptop, which is pretty much older than time itself, can still run Blender… Which is leading me to think that it may be something with my software/hardware… but even then, how would I be able to tell/fix it? Can anyone help?

Try deleting the file B.blend.


I’ve deleted that and I still get the same error message, only that the error message comes a few seconds after I’ve tried to start it up. You did mean the .B.blend file in the .blend folder right?

I think B.blend is in different folders on different OS’s, not sure about that though. Other things you can try is to make sure .blend files are opened with Blender (can’t remember what it’s called, something like file recognition or somesuch), and try setting a Path to Blender in Environment Settings.


the stuff you posted is the windows error report, but I am told by the developers that it is useless to them. Do you have Microsoft automatic update on? sounds like it updated a driver that whacked out your stable system. Possibly check the MS site for updates???/

Maybe uninstall, run like a registry key checker/cleaner, and then reinstall. It sounds like a registry key is pointing to a bad DLL…if that makes any sense.

Well I’m using Windows XP SP2, so where would it be then? .blend folders are opened with Blender, so it cant be that. How would I get to Environment Settings?

Thanks for suggesting it, but I’ve already uninstalled, ran 2 registry cleaners, checked the registry again manually, and finally reinstalled, but the same error message appeared. I do have automatic updates on, but how would I be able to know what exactly it was?

Env Variables are in Control Panel, System, Advanced.


my major fear as well. we have turned control of our OS over to Redmond. I remember shutting down my java development team for 2 days while we tried to figure out why our appserver stopped. turns out it was JSEE update from Acrobat Reader. Java, as it turns out, is not backward compatible. so ka-blewly. lost $10,000 in billable time from that one uncontrolled update. So, i really feel for you. I am running 2.43, even the 2.43 SSE2 under XP SP2 with moderate crash problems…so the problem is not with Blender itself, but with something it needs to function. I do know I get crashes when I try to scroll my mouse while it is writing out to disk…go figure. But, i guess the question is, what can we do to get you back up and running???


Now that I’ve gotten to Environment Variables, what do I do? Yeah, I think we’re definately gonna need someone who knows more about Blender’s files, since thats the only other thing I can think of. Maybe we should contact the developers? I mean no one has anything to lose from it, because it can be used to help the same problem in the future.