I am having problems with the way this character is rendered in the game engine. I think i has something to do with double sided faces or something but im not sure. if anyone could help it would be very appreciated.


game engine:


the “normals” look “inverted”?!
Enter Edit mode, select all faces and do “Ctrl-N” keys, to “recalculate” them!

For some reason faces by default have Alpha selected sometimes. Make sure you uncheck “alpha” for all faces on your character, it looks like an alpha sorting issue.

nothing’s changed :s

ok nvm, i figured it out, thanks a lot guys