Help!!!

I dont know where to turn, i searched google, i searched here and i cant find ANYTHING!!!

I went and tried to open up my blender just a few minutes ago and it automatically crashes, on the default .blend. I dont know how or why its doing this, and this is only for one version of my blender because I have blender 2.4 and 2.5

In my 2.4 It automatically crashes and does not work right as soon as it pulls up the Blender window
In my 2.5 it crashes before it can even open the default blend here Ill post pics of each, the first will be 2.4 and the second 2.5

Attachments



hmmmmm… one thing you could try is reinstalling blender

just tried, still having same problem? and I used a build from Graphical this time just trying to see if it was just blenders stable builds

the build I just reinstalled with is found here

well I’m not the greatest when it comes to computers but you should check stuff like your RAM or something. Maybe somethings wrong there.

Ok so went through my specs, and nothing wrong, all drivers are installed correctly, all programs work fine, all seems to be in order, My only problem is blender…whenever I reinstall, or pull a build from graphical, it gives me these same issues T~T Im about to start crying (i know kinda sad for a guy of my age) but I believe with this problem Ill never be able to use blender again!!! Im FREAKING OUT MANNNNNNNNNNN!!!

what about the BF builds(official), do they still work?

NO!!!
here is what happens when I do a BF build

Attachments


just tried turning down hardware acceleration, blender doesnt recognize that ive done anything and still crashes, thanks tfor that post though, it helps a little with my problem

Update, sorry, I accidentally installed 2.49b instead of 2.5 so im going to install 2.5 and see what it says, and hopefully it will get a better result??

Ok so heres the UPDATE:

it says the same thing as stated above in the blender 2.5x picture
failed to get a context…

what does that mean?

Evil Moon MOose, just as curiosity, did you update your display card driver just before your problem arises ?

IMO, it’s a driver problem (especially if both 2.4 and 2.5 are affected) – that’s why disabling hardware could have worked… But if I remember well, under Vista/7, OpenGL goes through a sort of extra, software level, so it might be why the 2007/XP solution did not work for you…

So, perhaps you should try to install a previous version of your graphical driver ?

No I did not, and i turned off automatic updating as well

Lemme check, how would i do that?

Ya know… for courtesy, you could edit your post and use regular capitalization rather than saying I’m sorry… while still keeping caps lock on.

And yes, this smells a lot like a video driver issue.

lol sorry, and thats going to be fixed ;S i think your going to have to moderate yourself though xDDDD it seems youv posted to a help only thread without helping!!! :S so maybe some help? please?

what i really mean by this is…please help?
I have a horrible sense of humor,
maybe we could figure it out if you were to go onto teamviewer and look through my computer yourself?
or maybe, someone else will?
Ill paypal ten bucks to the first person? not much but i dont have a lot of money T~T

Just an experiment: rename or delete the addons dir

ok will right now and will update as soon as im finished

no didnt work, still crashed automatically with a
Failed to get context error

Im going to WIPE my computer ill be right back , i suppose maybe if i wipe all traces of blender from it, it might fix the issue when i reinstall! SO be right back (sorry accidental caps)

SOLVED:

Found a problem in the App Directory, completely deleted it, reinstalled blender, deleted it again, wiped all traces from my computer, and then reinstalled an Official Build of blender, Didnot reset computer, only went through and deleted everything that stated Blender or Blend
I have to start all my work ever created over, but at least it works now :smiley:

Thanks for all your help guys
mostly Nathan and Bastiene! (im sorry if spelt incorrectly)

Although im quite unsure what the problem was in the app directory, i know it had something to do with the z (something something) DLL, when I scanned for any discrepancies, and scanned for compatability issues it named this as the problem

I reccomend looking into it further even though my problem has been solved, because it seems a few people have also had this problem, but had backed up their systems stuff so they just restored automatically

in 2.49 it tells you the icon is insane
in 2.5x it tells you it Failed to find a context…

I think this is an ongoing problem (as i have found another post that recieved the same problem in 2.49)

But I want to tell you that windows 7 doesnt allow for the driver acceleration to be turned completely off, so to make blender compatable, either find a workaround, or tell people to run in Windows XP compatability mode

Thanks again!!!