Helping to install Blender to Maxwell plug-in.

Hi

I would prefer blender 2.49b and snowleopard os x with maxwell 2.7,
although I have Lightwave allready ready to render with maxwell,
if someone can help out I pay 30usd, I am guessing everything
should take less that an hour. Send pm, I give my skypename
to chat through it.

solved