hey! some problem with lights??

Hello! nice to write to all of you! i have some trouble making this, there is one little bird that i need with one sand texture with, but there comes some square shadows/lights-colors that keep me without sleep, i would like some advice on how can i fix it?
thank you all and keep the good work up!

Attachments


Some of your face normals are probably pointing the wrong way.
In Edit Mode, select all faces and press Control+N to make all face outside.
After that, if one or two still face the wrong way (you’ll probably be able to make out in Textured Mode), select it and type W->Flip Normals.

Hope this helps.

i got it! it wasn’t normal direction, in material on the shaders panel i disabled shadows and works perfectly!