Hide Panel in Video Sequence


The following picture illustrates a problem with a plane:

The plane moves left-to-right, exposing more of the text during the animation.

The animation is on top of existing images. The images are in the Video Sequence Editor.

How would you hide the plane so that it does not appear in the final render, but still blocks the text during the animation?

Thank you!

Turn the plane to Shadeless, turn on Transparency -> Mask, then set Alpha to 0.

I was just about to say that.