Hide Subdivisions in Edit Mode

I have a small visual problem with the Blender interface in edit mode.

Firstly, the mesh has no Subdivisions modifier applied. The only modifier is a Mirror to help me keep a symmetrical mesh.

Despite this I’m seeing a smoothed version of the mesh similar to that you’d achieve with the Subdiv. modifier inside the low poly version. The image below will show what I mean.

It’s hardly a roadblock to me completing what I’m doing but it is very annoying not knowing how to just view the low poly version only. Somewhere along the way I’ve probably pressed ctrl+something when I should have pressed shift+something but I’ve no idea how to fix this. Anyone have any ideas?

Look in the properties panel (N key) under the View settings
There you will see the view clip start and end distances. The default values are 0.1 and 1000. Check you have not changed these, especially making the clip start very small.

That sorted it. I’d set it to as low as it could go as I’d needed to bring the camera in closer to see what I was doing at the scale I have to work at. Putting it up just a smidge lets me keep the camera from clipping and fixed the problem.