Higher accuracy for collision detection

I’m trying to use the BGE to simulate a collision, but the rigid bodies move too fast, so that collision isn’t detected. Instead the objects move through each other. There doesn’t seem to be a possibility of increasing the step size of the calculation for more accuracy. Or is there anything like that?
Many thanks in advance!

Check the world settings for the number of physics substeps.

Cool, thanks for your answer! For some reason I did not look there :slight_smile: