hole in the head problem

i was making a head and long time after i realized that there were hole in the head i was making. the vertrices are perfectly aligned but i don’t know what happened


could you plz help me to solve this problem?

im kinda confused by the angle ur picture is at, but im guessing you need to remove doubles or merge verts?

here another angle :


Your Subsurf setting is pulling all those faces away from the centerline, rather use SetSmooth at this stage. Later, when you have joined the two halves you can use Subsurf again.
Check to see if there are internal faces along the centerline; the Mesh should be completely hollow. If there are any then remove them. Then go into Edit mode, select all verts with A and then W, Remove Doubles. Hit A again to deselect all verts, Z to goto Wireframe and select all verts along the centerline with B. S for Scale, X (or Y or Z) to select the axis to scale along the axis perpendicular to the centerline and then Zero. This will allign all the selected verts exactly along the center.
Now, if you’re done modelling, you can Apply the Mirror modifier, select all verts again and Remove Doubles to merge duplicate verts at center, and then turn on Subsurf again.


Merge the vertices along the middle. I had the same problem once before.