horrid, dotted lines

hi everyone, I don’t know if this is the right forum for this, I’m still a bit new, thanks in advance for your time…

I have just reformatted my hd, and re-installed all of my graphics software drivers and directx, all that good stuff. I’m running blender 2.45 on windows, and previously it was working perfectly, but now on my new install, with a fresh copy of: python, directx, and the ATI catalyst drivers for an AGP x1600 series card, blender will start up correctly but then after I do a few preview renders of a scene it’ll start turning almost every unbroken line in the UI into a dotted one. It doesn’t really impede the performance at all but it is REALLY annoying and if anyone can point me to the source of this problem, or past experiences, I would be appreciative. I just can’t figure out why it worked perfectly on my old hard drive partition, but now on this newer model of hard drive, which runs much faster, with all the same hardware otherwise, I’m getting these. I’m on windows XP professional sp2

thanks everyone!

please search for ATI Driver both here and even on BlenderNation I think.someone found a great solution to the ATI OpenGL issue.

Two others had the same problem with catylist drivers just yesterday

Hahha… I had to reload everything on my comp too the past day or two ago. My card is a Radeon x700 pro. I installed the newest driver because it was the newest driver and got the same problem.

The solution?
I ignored it in Windows and booted into Linux. :slight_smile:

Linux mint ftw.

But I’m sure the old driver solution would work because before I was stupid and killed my computer it was working fine.

I was actually about to search for or possibly start a thread for what the best linux distro was to use blender in!

I am definitely going to get it set up and working in linux as soon as I can, just cuz I want to compare and contrast the number of times it crashes and such with my hardware on either OS.

Thanks so much for the ati links and stuff too guys! Never let them say that these forums give a n00b anything other than the classiest treatment!

I have this on Linux too.
Kernel 2.6.23-sabayon-r1 / ati drivers 8.471.3-r10.

the ati 7.11 driver copied into the blender main directory works perfectly, man

fixed it for me, at least.

This problem though is making me for the first time in my life as a gamer and developer want to switch to nvidia. It’s that I guess combined with their motherboard chipsets that have served me so well.

Like I have always said, I disliked ATI for the catalyst software and their redundant drivers. My rule, “keep it simple”, and people will buy your product. ATI overly complicates everything.
Remember their old VGA cards that required a special adapter for TV output? Nobody ever used them because the adapter would get lost with the regular s-video cables.