Hot to Prevent Shadows on Texture After Baking

Guys I am baking multiple textures on one UV map and until here everything is okey but it also bake the shadow caused by “Lamp” whic is Blender light source. I am putting a screen shot to show you what I mean:

I showed the shadow caused by Blender internal lamp with red color.

I do not want to see this since I am putting it in game engine. It does not look good.

Blender internal has option No Shadows for the lamps.

Consider using for sharing visual materials and blend files or use option Image from URL if your host site allows image linking at all. We are suspicious to the advertisement floods and possible malware coming from unknown sites ;).

I use imgbox
and it WORKS with noscript and “ad block plus” and “ghostery” and the EFF’s " privacy badger"
and you can post thumbnails

@JohnVV Thank you, this looks like a good alternative site to concerning images and videos, no blend file sharing unfortunately. Thumbnails are a plus though.

But I want to use Cylces render instead of Blender internal renderer. So there is no option such “no shadows” in Cycles renderer?

This forum looks like death…

use multiple lights
in the lamp toolbox there is a checkbox
“cast shadows”

Do not bake Lights, bake texture itself if that is what you need. ->“Textures” in “Options”