How can i bring back the info panel on the top??


(n3mes1s) #1

So, so far, i was used to see a info msg in the top bar, just besides the render tab, that will show you the result of some actions. Like for example, if you remove doubles, you will see in that info text something like “removed x vertices”.

So, i noticed the other day that i dont have that info anymore!! how can i bring it back?

thanks in advance.


(Richard Marklew) #2

You have failed at the first step by not actually showing us what you see and what you are expecting to see

Ensure you have an info window in your layout https://docs.blender.org/manual/de/dev/interface/window_system/introduction.html
If yo have changed your default layout you can use File / Load Factory Settings


(n3mes1s) #3

Hm, i dont think you did understand my problem. The UI is totally fine, is the exactly the same one as the default when you open Blender for the first time, and yes of course i have an info tab placed there. The issue i have is that the info “extra” panel, besides the render one never shows me the result of any action. It shows the object stats (vertex,triangles,etc) but thats it.

As i said an as example, if you use the remove doubles to clean geometry, it is supossed to show you how many doubles were removed in that info panel at the same time, in a small info window.

Well, thats my problem. I never get to see that info panel. I dont think i need to attach an screenshot for this… really, i think if you actually know what im talking about (and its pretty obvious) you dont need it. But in any case, i attached a screenshot of my ui panel, the only thing i did was to duplicate it and called it “Modelling”.

Also, i already tried going back to factory settings, nothing happens.

Attachments



(n3mes1s) #4

Still no dice. Nobody knows how to add that little info panel in the info bar of the top??? amazing… :s


(GrimZA) #5

It is on by default, you just have to pull the info panel down a bit.



(Thies Schulz-Holland) #6

I think he means this - the little extra info panel that appears on occasion:

https://dl.dropboxusercontent.com/u/27650383/02-07-2017%2018-51-28.png

Do you by any chance use the Maya input preset?
If so, well, there you have it, as this seems to be a bug in the Maya preset. See here for a solution.


(n3mes1s) #7

Yes, i was talking about what IkariShinji posted (and i think it was pretty clear…). And yes, im using maya preset, so thanks for the clarification. This was getting me crazy!! lol.